Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: Can't upload images

  1. #11
    Member Lon's Avatar
    Join Date
    Apr 2011
    Location
    Dayton, Ohio
    I tried uploading an image a few minutes ago. No bueno.
    Formerly known as xpd54.
    The opinions expressed in this post are my own and do not reflect the opinions or policies of my employer.
    www.gunsnobbery.wordpress.com

  2. #12
    Oops, I was off. I'm seeing HTTP 403 errors on newattachment.php.
    “Ammo in the gun = Time in the fight.” -Paul Gomez
    “It's a shame HK isn't providing adult supervision to SIG” -JonInWA

    Co-Founder of TexasGunTalk

  3. #13
    Wag more, Bark less RJ's Avatar
    Join Date
    Jan 2014
    Location
    Venice Florida
    Still no joy on uploading a 33 kB pdf file via FireFox on an iPad.
    "Don't f*** with it" seems to prevent the vast majority of reported issues." --BehindBlueI's

  4. #14
    Wag more, Bark less RJ's Avatar
    Join Date
    Jan 2014
    Location
    Venice Florida
    Quote Originally Posted by RJ View Post
    Still no joy on uploading a 33 kB pdf file via FireFox on an iPad.
    Retried via my desktop Linux Mint box running FireFox just now. Still no joy on that method either.

    I click on "attachments", then the FireFox window for attachment management opens up. I do see all my previously uploaded attachments. I click on "add a file", navigate to the folder containing the PDF file, then select. I select Upload, and there is a very brief flash of text at the bottom left that is over in less than 100 ms, then the screen reverts to normal i.e. as if I'd never selected "add a file". I'd also tried this same procedure on my iPad running FireFox, after I sent the PDF to my iPad via email. No luck there either.
    "Don't f*** with it" seems to prevent the vast majority of reported issues." --BehindBlueI's

  5. #15
    Wag more, Bark less RJ's Avatar
    Join Date
    Jan 2014
    Location
    Venice Florida
    Quote Originally Posted by RJ View Post
    Retried via my desktop Linux Mint box running FireFox just now. Still no joy on that method either.

    I click on "attachments", then the FireFox window for attachment management opens up. I do see all my previously uploaded attachments. I click on "add a file", navigate to the folder containing the PDF file, then select. I select Upload, and there is a very brief flash of text at the bottom left that is over in less than 100 ms, then the screen reverts to normal i.e. as if I'd never selected "add a file". I'd also tried this same procedure on my iPad running FireFox, after I sent the PDF to my iPad via email. No luck there either.
    Just tried a jpeg, that worked, so my only current issue is can't upload attachments.

    Name:  cnn.jpeg
Views: 99
Size:  33.4 KB
    "Don't f*** with it" seems to prevent the vast majority of reported issues." --BehindBlueI's

  6. #16
    HAS ELECTROLYTES LittleLebowski's Avatar
    Join Date
    Feb 2011
    Location
    VA
    Working on it, crappy timing with me traveling for work.
    #RESIST

  7. #17
    Illinexit in T-Minus 43 RevolverRob's Avatar
    Join Date
    May 2014
    Location
    Mordor on Lake Michigan
    I'm getting a new, but likely related issue - Went to update my profile picture and got the following error:

    Access Denied - Sucuri Website Firewall

    Block details:
    Your IP: 73.36.165.177
    URL: pistol-forum.com/profile.php?do=updateprofilepic
    Your Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:79.0) Gecko/20100101 Firefox/79.0
    Block ID: BLKUNF1
    Block reason: Your request was not authorized due to its content (HTML code not allowed).
    Time: 2020-10-14 13:33:55
    Server ID: 20002
    Seriously guys, are we not doing 'phrasing' anymore?

  8. #18
    Wag more, Bark less RJ's Avatar
    Join Date
    Jan 2014
    Location
    Venice Florida
    Quote Originally Posted by RJ View Post
    Just tried a jpeg, that worked, so my only current issue is can't upload attachments.

    Name:  cnn.jpeg
Views: 99
Size:  33.4 KB
    I'm back to not being able to upload pictures. Still can't upload attachments.
    "Don't f*** with it" seems to prevent the vast majority of reported issues." --BehindBlueI's

  9. #19
    Wag more, Bark less RJ's Avatar
    Join Date
    Jan 2014
    Location
    Venice Florida
    Quote Originally Posted by RevolverRob View Post
    I'm getting a new, but likely related issue - Went to update my profile picture and got the following error:

    Access Denied - Sucuri Website Firewall

    Block details:
    Your IP: 73.36.165.177
    URL: pistol-forum.com/profile.php?do=updateprofilepic
    Your Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:79.0) Gecko/20100101 Firefox/79.0
    Block ID: BLKUNF1
    Block reason: Your request was not authorized due to its content (HTML code not allowed).
    Time: 2020-10-14 13:33:55
    Server ID: 20002
    Related stuff here, sounds like the same issue or at least similar:

    https://pistol-forum.com/showthread....ad-not-Posting
    "Don't f*** with it" seems to prevent the vast majority of reported issues." --BehindBlueI's

  10. #20
    Wag more, Bark less RJ's Avatar
    Join Date
    Jan 2014
    Location
    Venice Florida
    Just tried an attachment in another thread, looks like it’s fixed as I was able to upload the pdf.

    Pictures seem to be working also.

    Name:  51767C41-ABCB-451A-944C-B86A2A86D0B9.jpeg
Views: 79
Size:  87.7 KB
    "Don't f*** with it" seems to prevent the vast majority of reported issues." --BehindBlueI's

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •